luno.com site accessibility
Incident Report for Luno
Resolved
All services have returned to normal.
Posted 3 months ago. Jul 03, 2019 - 07:59 SAST
Monitoring
Cloudflare have implemented a fix on their end, we're continuing to monitor for any potential downtime.
Posted 3 months ago. Jul 02, 2019 - 16:16 SAST
Update
During this incident customers may see a 502 error when browsing to luno.com or making use of our API. Cloudflare are investigating the cause of their network issue, unfortunately this is largely out of our hands.
Posted 3 months ago. Jul 02, 2019 - 16:11 SAST
Investigating
luno.com may be down for some customers as CloudFlare, a Content Delivery Network, seems to be having some upstream issues.

This may affect connectivity to luno.com, the API and some functionality on the app.

Updates to follow shortly.
Posted 3 months ago. Jul 02, 2019 - 15:58 SAST
This incident affected: Website and API.