Disable send feature
Incident Report for Luno
Resolved
This feature has been rolled out to all customers, if you have any questions about disabled sends please read through our Help Centre article https://www.luno.com/help/articles/11000067712
Posted about 2 months ago. Feb 26, 2019 - 10:01 UTC
Monitoring
We’re rolling out the ability for you to disable (and re-enable) the option to send cryptocurrency out of your Luno wallet. This helps increase the security of your wallet by making sure your cryptocurrency can’t be sent without you knowing.

You can re-enable the option to send cryptocurrency at anytime, from the Security Centre. Please note there is a 24 hour delay after you enable. See our help centre article to learn more.

If you do not yet see this option on mobile, please update to version 5.4.0 when it becomes available on the APP Store or Google Play Store, or sign-in on web (www.luno.com) and visit the Security Centre from the Menu.
Posted about 2 months ago. Feb 21, 2019 - 09:57 UTC