Invalid OTPs for Xfers Linking in Singapore
Incident Report for Luno
Resolved
Xfers linking has been resolved.
Posted Jan 27, 2020 - 09:04 UTC
Investigating
We're investigating reports of invalid OTPs (One Time PINs) in Singapore when linking to our customer's Xfers wallets.

This is affecting our customer's ability to make first-time deposits and withdrawals using Xfers.

Our team is aware of the issue and are investigating urgently.
Posted Jan 24, 2020 - 10:35 UTC