Upcoming ETH Hard Fork on 9 December 2021
Incident Report for Luno
Resolved
The network upgrade has been completed and ETH sends and receives have returned to normal.
Posted Dec 10, 2021 - 09:13 UTC
Monitoring
A fix has been implemented and we are working hard to process the backlog as soon as possible. We're monitoring new transactions closely.
Posted Dec 09, 2021 - 23:13 UTC
Identified
Send and receive transactions for ETH are delayed. Our team is aware and working on a fix.

Updates to follow.
Posted Dec 09, 2021 - 20:58 UTC
Monitoring
There’s an upcoming ETH Hard Fork that may affect both ETH and USDC transactions, on 9 December 2021.

While we don’t expect any negative impact during this time, send and receive transactions may be slow or unavailable.
Once the network upgrade is complete, sends and receives will perform as normal.

Should anything change regarding this, we’ll update this status page.
Posted Dec 08, 2021 - 12:20 UTC
This incident affected: Crypto sends and receives (ETH, USDC).