Slow Bitcoin send transactions
Incident Report for Luno
Resolved
All BTC send transactions have returned to normal.
Posted Apr 25, 2021 - 19:57 UTC
Monitoring
All transactions stuck in a processing state since 07:00 UTC this morning have cleared, we're monitoring new transactions closely.
Posted Apr 25, 2021 - 19:14 UTC
Update
We're seeing a small drop in the backlog, some transactions that have been stuck in processing from earlier today are starting to go through slowly.
Posted Apr 25, 2021 - 18:42 UTC
Update
Some sends remain in a processing state, we're working hard to process this backlog as soon as possible.
Posted Apr 25, 2021 - 18:12 UTC
Update
A fix will be implemented shortly, sincerely sorry to our affected customers.
Posted Apr 25, 2021 - 16:57 UTC
Identified
We've identified an issue affecting Bitcoin (BTC) sends, we're hoping to see this resolved soon and are working on this as a priority. Updates will be made available on our status page as soon as they are available. BTC receive transactions are unaffected and are performing as normal.

BTC sends made from around 07:00 UTC are affected.
Posted Apr 25, 2021 - 10:09 UTC
This incident affected: Crypto sends and receives (BTC).