Unallocated Duplicate Deposits in Malaysia
Incident Report for Luno
Resolved
Deposits are clearing as normal.
Posted Nov 13, 2019 - 06:25 SAST
Update
We're still working on a fix, we hope to see this resolved within the next few days.
Apologies for the inconvenience caused.
Posted Nov 04, 2019 - 13:48 SAST
Identified
We’ve identified an issue where duplicate deposits made on the same day are not reflecting This means that the first deposits reflects without an issue, but the second deposit of the same amount does not.

Our team have already identified the issue and are working on a priority as a fix. All deposits will be honoured. If customers do want to make multiple deposits per day we recommend that they are made as different amounts.

Please reach out to our team should a deposit not reflect in your MYR wallet within 24 hours https://www.luno.com/help/tickets/new

Updates to follow.
Posted Oct 31, 2019 - 10:08 SAST