Degraded performance
Incident Report for Luno
Resolved
This issue has been resolved, we're continuing to monitor performance closely.
Posted Jan 04, 2021 - 12:20 UTC
Monitoring
Performance is stabilising, we're monitoring this closely.
Posted Jan 04, 2021 - 11:57 UTC
Identified
Performance across Luno services may be slower than usual due to volatile markets creating additional load. Our team is aware of the issue and have already identified a fix. Thanks for your patience.
Posted Jan 04, 2021 - 10:50 UTC