BNI Virtual Account deposits in Indonesia
Incident Report for Luno
Resolved
Deposits via BNI Virtual Account are being processed as normal.
Posted 2 months ago. Jun 17, 2019 - 09:17 UTC
Identified
Deposit di Indonesia menggunakan BNI Virtual Account sedang mengalami gangguan. Kami sedang bekerjasama dengan mitra kami untuk segera menyelesaikan persoalan ini.

We have identified deposit errors on our BNI Virtual Account in Indonesia. We are currently working with our partner to get the issue resolved as soon as possible.
Posted 2 months ago. Jun 17, 2019 - 07:24 UTC