Exchange delay issues
Incident Report for Luno
Resolved
We are seeing no more delays with processing trades and our processing times have returned to normal. Thank you for being patient while we fixed the issue.
Posted May 30, 2022 - 17:36 UTC
Monitoring
A fix has been implemented and the trading delays have decreased to a minute. Our engineers are monitoring the fix to ensure that we are processing trades at an optimal rate.
Posted May 30, 2022 - 17:00 UTC
Identified
We have identified the issue and are working on implementing a fix to resolve the delays.
Posted May 30, 2022 - 16:40 UTC
Investigating
We are currently experiencing issues with trades, where the settlement of funds from trades is being delayed. We are investigating the issue further and will provide updates as we identify the issue.
Posted May 30, 2022 - 16:18 UTC