Degraded service
Incident Report for Luno
Resolved
Services have returned to normal across the board, thanks for your patience during this time.
We're doing everything we can to ensure a smooth service for all of our customers.
Posted Nov 24, 2020 - 06:59 UTC
Monitoring
Performance is normalising, we're monitoring closely.
Posted Nov 24, 2020 - 06:37 UTC
Identified
Additional resources have been allocated and we're starting to see better performance.
Posted Nov 24, 2020 - 05:45 UTC
Update
Most services are returning to normal, we're increasing resources for the Exchange - it may be slower than normal.
Posted Nov 24, 2020 - 05:23 UTC
Investigating
Our team have an issue causing identified degraded service across Luno, this may result in some customers seeing slower than normal responses across luno.com and the Android and iOS apps.
Posted Nov 24, 2020 - 05:14 UTC