Degraded performance on Luno
Incident Report for Luno
Resolved
All services are back to normal and we will continue to monitor for any further anomalies on our platform.

The network-wide incident has been resolved.
Posted Dec 08, 2021 - 03:57 UTC
Update
We are continuing to experience problems across Luno so you still may experience some delays or errors on our platform due to a network-wide incident.

Our engineers are continuing to monitor. We currently do not have an ETA on resolution.

Updates to follow
Posted Dec 07, 2021 - 21:13 UTC
Identified
Some customers may experience some delays on the app due to some network-wide issues. Our engineers are monitoring closely.
Posted Dec 07, 2021 - 20:30 UTC