Scheduled maintenance on Exchange and API
Incident Report for Luno
Resolved
Confirming that maintenance has completed smoothly, thanks again for your patience.
Posted Apr 16, 2024 - 11:30 UTC
Monitoring
Maintenance is complete, we're monitoring for any potential issues.
Posted Apr 16, 2024 - 11:13 UTC
Identified
We’ll be undergoing scheduled maintenance on our Exchange between 10:30 and 11:30 UTC today, 16 April 2024.

During this time the Exchange as well as our API may see reduced performance and increased latency.
Posted Apr 16, 2024 - 09:30 UTC