Errors on IOS

Incident Report for Luno

Resolved

This incident has been resolved.

Thanks for your patience.
Posted May 30, 2020 - 17:27 UTC

Monitoring

A fix has been implemented, we're continuing to monitor for any further errors.

If you do experience any issues please make sure you update our app to the latest version.
Posted May 30, 2020 - 12:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 12:00 UTC

Investigating

Our team has identified that customers with iOS devices may experience errors when trying to load our app.

Please make use of our website luno.com.

Our team are investigating urgently, updates to follow
Posted May 30, 2020 - 11:38 UTC