Issues signing in on iOS
Incident Report for Luno
Resolved
All services have returned to normal.
Posted May 26, 2020 - 14:08 UTC
Monitoring
We've implemented a fix to clear the error, we're continuing to monitor for any further errors.
Posted May 26, 2020 - 13:50 UTC
Identified
We've identified the issue, our team are working on a fix.
Posted May 26, 2020 - 12:16 UTC
Investigating
Our team has identified an issue affecting sign-ins using email address and password on iOS, this means customers who use email to sign into their Luno account may be unable to do so.

Please make use of our website luno.com.

Our team are investigating urgently.
Posted May 26, 2020 - 11:58 UTC