Slow Ethereum transactions
Incident Report for Luno
Resolved
We have resolved the underlying issue with our nodes and both sends and receives have returned to normal.

We'll continue to monitor closely.

Thanks for your patience.
Posted Nov 06, 2020 - 18:26 UTC
Identified
We've identified an issue affecting Ether transactions, both sends and receives will be slow until we can resolve an underlying issue with our nodes. An update will be posted once we start to see transaction times normalise. Apologies for the inconvenience caused.
Posted Nov 06, 2020 - 13:37 UTC