Important changes on the api.mybitx.com API
Incident Report for Luno
Identified
On 1 February 2021, we’ll be making some changes to Transport Layer Security (TLS) protocols on our api.mybitx.com API. In future, this change will be applied to the api.luno.com as well. The change involves deprecating TLS 1.0 and TLS 1.1 protocols, which means that, going forward, we will only be supporting TLS 1.2 and above.

Please make the necessary changes to applications making use of older TLS versions. After 1 February 2021, your API calls will no longer work making use of TLS 1.0 or 1.1. See our changelog for any updates https://www.luno.com/en/developers/api#tag/Changelog
Posted Jan 08, 2021 - 08:13 UTC