Exchange errors
Incident Report for Luno
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 20:18 UTC
Update
No further errors are being reported, we'll continue to monitor for any further anomalies.
Posted Nov 04, 2021 - 20:18 UTC
Monitoring
No further errors are being reported, we'll continue to monitor for any further anomalies.

Thank you for your patience.
Posted Nov 04, 2021 - 13:40 UTC
Investigating
We’re investigating an issue on our exchange where customers may not be able to submit orders.
Our team are working on a fix as a priority.
Posted Nov 04, 2021 - 13:18 UTC