Blank screen on Android app
Incident Report for Luno
Resolved
We aren't seeing any further impact. If you notice a blank screen on Android please ensure you're using the latest version of the app.
Posted Apr 09, 2024 - 13:31 UTC
Update
The issue has been successfully resolved. We will continue to monitor closely for any further issues.
Posted Apr 08, 2024 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 16:17 UTC
Identified
We're confident that we've found the issue, with a fix following shortly.
Affected customers may use luno.com on web in the mean time.
Posted Apr 08, 2024 - 15:07 UTC
Investigating
Our team are receiving reports of some customers seeing a blank screen on their Android app, we're investigating urgently.
Posted Apr 08, 2024 - 14:50 UTC