Slow bank withdrawals in Malaysia
Incident Report for Luno
Resolved
All withdrawals in Malaysia are being processed as normal.
Posted Sep 20, 2017 - 16:47 UTC
Monitoring
Our technical issue affecting withdrawals has been resolved: we are resuming bank withdrawals in Malaysia, effective today.

Our MYR withdrawals will be processed as per our normal withdrawal schedule: https://www.luno.com/help/en/articles/11000022934

As before, this matter was a technical matter related to transaction authentication, not account closure or any sort of restriction.

We greatly appreciate everyone's patience during this time.
Posted Sep 14, 2017 - 12:40 UTC
Update
Unfortunately, our original estimate to resume bank withdrawals had to be pushed back. Our new estimate is to start processing all pending MYR withdrawals by Friday, 15 September 2017.
This specific issue is a technical matter; related to bank account and transaction authentication. Our bank account has not been closed or restricted in any way. Your money, as always, remains safe. We are still able to complete all other services, including Malaysian ringgit deposits and Bitcoin transactions.
We apologise again for this frustrating delay. We will update this message on Friday afternoon (Malaysia time).
Posted Sep 13, 2017 - 11:02 UTC
Update
Due to a technical issue, all withdrawals requested since Friday, 8 September, 3 pm (GMT+8) have not yet been processed. We are working towards resolving this issue by Wednesday, 13 September. Once resolved, all withdrawals will be processed as per Luno's normal withdrawal schedule: https://www.luno.com/help/en/articles/11000022934

We will update you on this status page once withdrawals are being processed again.

We apologize for any inconvenience caused.
Posted Sep 11, 2017 - 11:26 UTC
Identified
Due to a technical issue, some bank withdrawals have been delayed today. Apologies for any inconvenience caused.
Posted Sep 08, 2017 - 14:25 UTC