Unable to scan QR codes to send on Android & iOS

Incident Report for Luno

Update

The ability to scan QR codes in the Luno app remains unavailable for both Android and iOS. We are diligently working to resolve this issue and restore functionality by 13 April 2025..

Until then, please use the following alternatives:

Scan the QR code with your camera or QR code reader app, selecting the Luno app if prompted and you will be directed to Web to use the Send flow.

Manually copy-and-pasting all details, being sure the full address, amount and any other additional information is correct before confirming the send


We apologise for the inconvenience caused and we thank you for your continued patience.
Posted 3 days ago. Apr 03, 2025 - 15:03 UTC

Identified

Customers going through the send flow on Android and iOS are unable to scan QR codes which would automatically fill in the address, amount and other information.

While our team works to resolve this, manually copy and pasting the required details will work.

We understand that this is inconvenient, our apologies.
Posted 5 days ago. Apr 01, 2025 - 09:25 UTC