Degraded performance on Luno
Incident Report for Luno
Resolved
All services have returned to normal.
Posted Apr 19, 2021 - 05:00 UTC
Monitoring
Performance seems to be improving, we're monitoring closely.
Posted Apr 18, 2021 - 05:01 UTC
Identified
The additional load causing some Luno services to be slow has been identified as large market movements, we're working as quickly as possible to deal with the higher than normal load conditions. We hope to see this normalise soon.
Posted Apr 18, 2021 - 04:30 UTC
Investigating
We're seeing some high market volatility that's causing some additional load on our systems. This is causing some services to load slower than usual, our team are investigating as a priority.
Posted Apr 18, 2021 - 04:06 UTC
This incident affected: Supported platforms (Web, Android app, iOS app).