Instant buy/sell errors
Incident Report for Luno
Resolved
Instant buy/sell is back to normal. This has now been fully resolved.
Posted Nov 10, 2021 - 17:11 UTC
Monitoring
A fix has been implemented and all customers should be able to use the instant buy/sell as usual. We will monitor for any further errors.
Posted Nov 10, 2021 - 13:56 UTC
Identified
We're attempting a fix that we hope will resolve this issue. Some customers using Instant Buy and Sell may see an error of "Instant buy/sell is not available."

Sorry for any inconvenience caused. Updates to follow.
Posted Nov 10, 2021 - 13:45 UTC
Investigating
We are investigating an issue with instant buy/sell. Our team is working on this as a priority.
Posted Nov 10, 2021 - 13:41 UTC