Prediction Markets is now fully resolved for ZA & NG customers. The asset naming issue has been fixed, and markets are displaying and functioning correctly.
Thank you for your patience while we worked through this.
Posted Sep 18, 2026 - 05:54 UTC
Update
Prediction Markets have been restored for ZA & NG customers.
We are experiencing an issue with the naming of the assets. Please note the first cryptocurrency name you see is the name of the cryptocurrency you are able to make a prediction against.
We're sorry for the disruption this has caused. A fix for the naming issue is in progress. This page will be updated once it's resolved.
Posted Sep 17, 2026 - 15:11 UTC
Identified
No markets are currently listed on Prediction Markets for customers in South Africa and Nigeria, so no predictions can be placed. All other Luno products and services are operating normally.
We're sorry for the disruption this has caused. We've identified the cause and are working on a fix. This page will be updated as we learn more.