Degraded service due to maintenance
Incident Report for Luno
Resolved
Maintenance has completed without any degradation to service.
Posted Nov 03, 2020 - 06:36 UTC
Identified
The cause has been identified and a fix implemented, we're seeing good results.
No services have been affected by this.
Posted Nov 02, 2020 - 18:02 UTC
Investigating
Routine maintenance has been run which has resulted in some services not receiving the correct resources, while we aren't seeing a direct impact right now, should services require more resources some customers may see slower than normal performance.

This type of maintenance usually has no negative affect and is run regularly.

We're investigating urgently.
Posted Nov 02, 2020 - 16:32 UTC