Degraded performance
Incident Report for Luno
Resolved
We've made some changes to address the performance issues we saw yesterday, we'll keep a close eye on this over the next few days. Thanks for your patience.
Posted Nov 06, 2020 - 14:29 UTC
Monitoring
Performance has returned to normal again, our Engineers are giving this their full attention and are working on something to ensure better stability on our platform.
Posted Nov 05, 2020 - 16:27 UTC
Identified
Unfortunately we're seeing elevated errors causing some degraded performance across the web and the iOS or Android apps. Sincerely sorry about the inconvenience caused.
Posted Nov 05, 2020 - 15:44 UTC
Monitoring
Performance across all platforms have returned to acceptable levels, we'll continue to monitor for any further issues.
Apologies for any inconvenience caused.
Posted Nov 05, 2020 - 14:05 UTC
Update
Performance is improving however it's not where we want it to be. Placing orders on the Exchange or via Instant Buy or Sell is functioning, loading/viewing some wallets may still be slow.
Posted Nov 05, 2020 - 13:34 UTC
Update
We've made some adjustments to the resources available, we're seeing some good results and error rates are decreasing.
Posted Nov 05, 2020 - 13:10 UTC
Identified
Due to the increase in price activity, the impact is larger than initially expected - customers may see slower than normal performance when using Luno on the Android or iOS apps as well as luno.com on web.
Posted Nov 05, 2020 - 13:07 UTC
Investigating
Customers may see slower than normal candle draw times when browsing/viewing the exchange. We're investigating. Trades are still executing as normal.
Posted Nov 05, 2020 - 12:59 UTC