Bitcoin Cash fork
Incident Report for Luno
Resolved
Bitcoin transaction confirmations have returned to 3.
You are also able to sell and send BCH to supported wallets as per our last update.
Posted over 1 year ago. Sep 07, 2017 - 17:19 UTC
Update
Bitcoin Cash Selling enabled.

In addition to sending Bitcoin Cash (BCH), customers with verified accounts can now instantly sell their BCH for Bitcoin (BTC) on Luno. Log in to your Luno account, navigate to Wallets and select Send underneath your BCH wallet.

Luno can only process a limited volume of BCH to BTC conversions per day due to the early stage of the BCH markets. If you are unable to sell, please try again later.

Sending or selling BCH will not affect your BTC balance. You won’t be able to buy or receive BCH on Luno. We only plant to support the sell and send feature for now.

For more information, see our Help Centre article: https://www.luno.com/help/articles/11000036488
Posted over 1 year ago. Aug 16, 2017 - 15:25 UTC
Update
Bitcoin Cash sends are now enabled.

We have enabled a send feature for Bitcoin Cash (BCH). This means that it is now possible to send your BCH to any other wallet or exchange that supports BCH. Luno does not currently support buying, selling or trading of BCH. Receiving BCH is currently not supported.

The send feature is currently only available on the web, so that means you won’t be able to request a send from your Android or iOS app. To request a send, please visit https://www.luno.com/wallet/send_bch

Sending Bitcoin Cash will not affect your Bitcoin balance in any way.

Further reading and Frequently Asked Questions is available on our Help Centre - https://www.luno.com/help/en/articles/11000036488-update-on-bitcoin-cash

You can read more about the fork on our blog - https://www.luno.com/blog/en/post/bitcoin-cash-fork-update
Posted over 1 year ago. Aug 07, 2017 - 16:17 UTC
Update
UPDATE: We are still actively monitoring the impact of the Bitcoin Cash hard fork.

As stated (https://www.luno.com/blog/en/post/bitcoin-cash-fork-update) we will keep our customers updated about Bitcoin Cash developments.

Note that, despite Bitcoin Cash tokens already being traded on some exchanges, the Bitcoin Cash network has been experiencing some issues. There have been big drops in the hash rate (the computing power dedicated to mining coins), with as much as 12 hours passing between the verification of blocks. We continue to monitor it closely.

Also note that, at time of this update, most other platform don’t currently support Bitcoin Cash sends yet.

All Bitcoin (and Bitcoin Cash) on Luno is safe. Bitcoin services remain unaffected and your Bitcoin actions (such as buying, selling, sending and receiving) won’t affect your Bitcoin Cash balance.

We will provide you with updates as they become available.
Posted over 1 year ago. Aug 03, 2017 - 11:53 UTC
Update
BITCOIN CASH WITHDRAWALS UPDATE

As stated before, Luno won’t support Bitcoin Cash. However, we decided that if Bitcoin Cash survives the 1 August 2017 fork and has non-trivial value, we will provide a mechanism for our customers to withdraw their Bitcoin Cash.

Learn more: https://www.luno.com/blog/en/post/bitcoin-cash-fork-update

If you intend to actively (or quickly) trade Bitcoin Cash in the days following the fork, we recommend that you withdraw your BTC to a Bitcoin Cash-compatible platform, before the fork occurs.

If you don’t intend to actively trade Bitcoin Cash, you may leave your funds at Luno and choose what to do with your BCC funds at a later date, if you think it has reasonable value or utility, and Luno considers it to have non-trivial value.

Our main priority is the security and integrity of our systems and our customers’ funds. As precautionary measure we temporarily require six blockchain confirmations for incoming transactions. We may also temporarily suspend buying, selling and depositing Bitcoin if there is a possible disruption to the Bitcoin network.
Posted over 1 year ago. Jul 31, 2017 - 14:22 UTC
Update
BITCOIN CASH WITHDRAWALS

As explained in our recent blog post (https://www.luno.com/blog/en/post/scaling-bitcoin-forks-disruptions), we won’t be supporting Bitcoin Cash nor will allow Bitcoin Cash token withdrawals.

Customers who want access to Bitcoin Cash (BCC) tokens should withdraw their Bitcoin from Luno to a Bitcoin Cash-compatible platform, at their own risk, before 1 August 2017.

Bitcoin Cash is an alternative digital currency (or altcoin), separate and incompatible with Bitcoin. We don’t intend on supporting it, nor will customers be able to withdraw Bitcoin Cash (BCC) from Luno.

Our main priority is the security and integrity of our systems and our customers’ funds. As precautionary measure we temporarily require six blockchain confirmations for incoming transactions. We may also temporarily suspend buying, selling and depositing Bitcoin if there is a possible disruption to the Bitcoin network.

Keep following us on Twitter (https://twitter.com/lunomoney) and our Status Page for updates.

Team Luno
Posted over 1 year ago. Jul 28, 2017 - 11:11 UTC
Monitoring
Due to the activation of BIP91, we are temporarily requiring 6 confirmations for receive transactions instead of the normal 3 as a precautionary measure.
Posted over 1 year ago. Jul 23, 2017 - 10:18 UTC