Delayed deposits and withdrawals via Afritickets in Nigeria
Incident Report for Luno
Resolved
The issue has been resolved and there is no further impact.

Thank you
Posted Jul 17, 2024 - 06:02 UTC
Identified
We're aware of some issues where customers are seeing intermittent delays with deposits and withdrawals via Afritickets due to downtime.

We are looking into this as a matter of priority and working closely with Afritickets to get this resolved.

Apologies for the inconvenience caused.
Posted Jul 16, 2024 - 22:15 UTC