Error when trying to log in
Incident Report for Luno
Resolved
This issue has been resolved and customers are able to log in without errors.

We thank you for your patience.
Posted May 09, 2022 - 12:54 UTC
Investigating
We are currently investigating an issue causing some customers to see an error when trying to log in, we are working on a fix as a priority and will provide updates as soon as possible.
Posted May 09, 2022 - 11:18 UTC
This incident affected: Supported platforms (Web, Android app, iOS app).