Slow Bitcoin Send and Receives
Incident Report for Luno
Resolved
The unconfirmed transactions backlog has returned to normal levels. we'll continue to monitor.
Posted Feb 06, 2017 - 05:07 UTC
Update
Our Engineers have confirmed that Bitcoin send and receives are performing as they should on our systems, however there are still delays due to the high amount of unconfirmed transactions on the Blockchain.
Posted Feb 03, 2017 - 15:04 UTC
Update
Our team have identified further issues that are impacting Bitcoin sends - our Engineering team are working on this. Sincere apologies to those affected. Updates to follow shortly.
Posted Feb 03, 2017 - 13:54 UTC
Identified
We've identified a backlog of transactions on the Blockchain, this will mean that your Bitcoin send and receives may be slow.
Posted Feb 03, 2017 - 11:09 UTC