Luno Exchange errors
Incident Report for Luno
Resolved
The Exchange is working as expected, thanks for everyone's patience.
Posted Oct 01, 2019 - 07:54 SAST
Monitoring
We're monitoring the elevated errors, the Exchange looks to be stabilising. We're continuing to monitor this closely.
Posted Sep 30, 2019 - 13:15 SAST
Update
We're in the process of deploying a fix.
Posted Sep 30, 2019 - 13:06 SAST
Identified
We've had to roll back a change due to some conflicts in code, sincerely sorry about the inconvenience caused. Our team are working hard to have this resolved soon.
Posted Sep 30, 2019 - 12:39 SAST
Monitoring
We've identified and rolled out a fix, we're continuing to monitor errors closely.
Posted Sep 30, 2019 - 12:07 SAST
Investigating
Our team are investigating an elevated error rate on luno.com/trade - this may affect some customers trades.
We're investigating urgently.
Posted Sep 30, 2019 - 11:25 SAST