High chat volumes in Italy - Europe
Incident Report for Luno
Resolved
All promotion codes for the limited spend 15 EUR and receive 15 EUR worth of BTC have been redeemed

Thank you to everyone who participated.
Posted Dec 24, 2019 - 14:32 UTC
Identified
Per clienti EU abbiamo disponibili diverse promozioni, in base al link che hai ricevuto dalla persona che ti ha riferito, potrai vedere quali promozioni sono disponibili per te.

La promozione standard e di spendere 250 euro per poi ricevere 15 euro di bonifico in BTC. Fino al 31 gennaio 2020, alcuni nuovi clienti sono stati scelti casualmente dal sistema per usufruire della promozione speciale di spendere soltanto 15 euro per ricevere un bonifico di 15 euro in BTC.

Per verificare il tuo link di riferimento accedi nel tuo conto Luno e vedi quanto segue: https://www.luno.com/wallet/rewards
Posted Dec 20, 2019 - 13:56 UTC