Slow Bank Deposits in Australia
Incident Report for Luno
Resolved
This incident has been resolved.
Posted May 03, 2021 - 01:33 UTC
Monitoring
Please avoid making deposits during the interrupted period on 2nd May 2021 (Sunday) between 12am and 6am.
Posted Apr 30, 2021 - 11:22 UTC
Investigating
Our banking partner will be having a major planned outage on 2nd May 2021 (Sunday) between 12am and 6am, during which all NPP services (Deposits and Withdrawals) will be unavailable.

Deposits received via NPP just after midnight will be delayed until after the outage.

All NPP transactions will result in the following, depending on the customers bank:

• An error for the customer as they attempt to initiate the payment
• Automatic re-routing of the transaction via direct entry
Posted Apr 28, 2021 - 02:31 UTC