Delayed Staking rewards for Near
Incident Report for
Luno
Resolved
We are no longer seeing delays with Near staking rewards.
We appreciate your understanding in this matter.
Posted
Aug
29
,
2025
-
05:45
UTC
Identified
We have identified an issue affecting reward payouts for customers who have staked NEAR cryptocurrency.
Our team is working on this as a priority.
Updates to follow.
Posted
Aug
28
,
2025
-
15:36
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Staking rewards for Near
via . You'll receive .