Slow Crypto Sends and Receives
Incident Report for Luno
Resolved
Send and receive transactions have returned to normal.

We appreciate your patience.
Posted Dec 07, 2021 - 18:13 UTC
Monitoring
Send and receive transactions for BTC, XRP, and LTC have returned to normal.

All transactions stuck in a processing state have cleared, we're monitoring new transactions closely.
Posted Dec 07, 2021 - 16:03 UTC
Identified
We have identified an issue that may affect crypto sends and receives for BTC, XRP, and LTC.

Some sends remain in a processing state, we're working hard to process this backlog as soon as possible.
Posted Dec 07, 2021 - 12:04 UTC
This incident affected: Crypto sends and receives (BTC, XRP, LTC).