Scheduled maintenance 24 June 2020
Incident Report for Luno
Resolved
Error rates have remained normal, maintenance has been completed without any issues.
Posted Jun 24, 2020 - 21:36 UTC
Monitoring
Maintenance is complete, we're monitoring for any elevated errors.
Posted Jun 24, 2020 - 21:10 UTC
Investigating
We will be doing routine maintenance on 24 June 2020 starting at 8pm UTC, we expect this to last no longer than 5 minutes.

During this window, the platform may be unavailable for a brief period of time.

We'll post an update once the maintenance is complete.

Thank you for your understanding.
Posted Jun 24, 2020 - 07:13 UTC