Withdrawal creation issue in Nigeria
Incident Report for Luno
Resolved
We can confirm that this issue is resolved. All withdrawal vouchers are being created and redeemed successfully
Posted Jul 25, 2022 - 21:35 UTC
Monitoring
We're starting to see successful withdrawals being created. We will continue to monitor and provide updates as necessary.
Posted Jul 25, 2022 - 15:20 UTC
Investigating
We are currently investigating an issue that is preventing our customers in Nigeria from creating successful withdrawals. We apologize for the negative experience and will update as soon as we have more information.
Posted Jul 25, 2022 - 14:34 UTC