ETH and USDC transaction delays
Incident Report for Luno
Resolved
All ETH and USDC transactions are being confirmed as normal.
Posted Apr 16, 2021 - 08:01 UTC
Monitoring
ETH and USDC send and receive transactions are now being processed and confirmed normally. We'll continue to monitor closely.
Posted Apr 15, 2021 - 20:10 UTC
Update
ETH and USDC sends and receive has been re-enabled, transactions may be slower than usual while we work through a small backlog.
Posted Apr 15, 2021 - 16:12 UTC
Update
We've made good progress and are in the process of re-enabling send and receive transactions for both ETH and USDC, we'll confirm once this has been completed.
Posted Apr 15, 2021 - 15:26 UTC
Update
ETH and USDC sends and receives have been temporarily disabled while we work on the issue, we assure all of our customers that their crypto is safe. Unfortunately we don't know how long a resolution will take, we'll post an update at 16:00 UTC with further progess.
Posted Apr 15, 2021 - 14:10 UTC
Update
Due to the recent Ethereum network upgrade, send and receives for ETH and USDC will be delayed.

Our team is monitoring and working on this as a priority.

Updates to follow.
Posted Apr 15, 2021 - 13:29 UTC
Identified
We have identified an issue causing some ETH and USDC send and receive transactions to be delayed, our team is working on this as a priority.
Posted Apr 15, 2021 - 13:00 UTC
This incident affected: Crypto sends and receives (ETH, USDC).