Deposits via PayU in Nigeria
Incident Report for Luno
Resolved
Deposits are reflecting as normal.
Posted Oct 30, 2019 - 12:06 SAST
Monitoring
Deposits via PayU are reflecting correctly, we'll continue to monitor for elevated errors over the next hour or so.
Posted Oct 30, 2019 - 11:18 SAST
Investigating
Some customers may experience errors while making deposits via PayU in Nigeria. The issue seems to be with PayU, our team are working with them closely to see this resolved as quickly as possible.

Updates to follow.
Posted Oct 30, 2019 - 10:19 SAST