Instant Buy and Sell temporarily unavailable
Incident Report for Luno
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 06:37 SAST
Update
There are no further errors, Instant Buy and Sell is functioning as normal.
Posted Oct 30, 2019 - 18:04 SAST
Monitoring
A successful fix has been rolled out, we're seeing good results. We'll continue to monitor for any additional errors. Instant Buy and Sell options are available again.

Thanks for your patience.
Posted Oct 30, 2019 - 13:17 SAST
Update
We're in the process of rolling out a fix.
Posted Oct 30, 2019 - 13:12 SAST
Identified
Our team have identified the issue and are working on a fix.
Posted Oct 30, 2019 - 12:37 SAST
Update
This is only affecting Instant Buy and Sell on web, the app on both iOS and Android remains unaffected.
Posted Oct 30, 2019 - 12:10 SAST
Investigating
Our team are investigating an error where functionality in the Instant Buy and Sell screens are unavailable.
We're investigating urgently, updates to follow.
Posted Oct 30, 2019 - 12:07 SAST