Inability to send email notifications
Incident Report for Luno
Resolved
Performance has returned to normal and emails are being sent again. Thanks for everyone's patience.
Posted 3 months ago. Mar 20, 2018 - 20:17 UTC
Identified
Our systems are currently unable to send emails.

We are investigating the cause and will post another update as soon as we have found a solution.
Posted 3 months ago. Mar 20, 2018 - 16:41 UTC