Degraded performance
Incident Report for Luno
Resolved
We've identified the root cause of the degraded performance and have implemented a fix. We'll continue to monitor performance closely.
Thanks for everyone's patience.
Posted about 2 months ago. Dec 02, 2017 - 16:52 UTC
Monitoring
Performance has returned to normal.
We're making every effort to ensure performance doesn't worsen, however a sudden price surge may create some delays.
Posted about 2 months ago. Dec 01, 2017 - 10:23 UTC
Update
We are still experiencing extreme market volatility. Along with these surges, our systems periodically become overloaded and customers may experience ongoing degraded performance. We are aware of transaction delays: transactions and balances taking longer than normal to update. These will complete and update as expected within a short period of time. Your funds are safe.
Posted about 2 months ago. Nov 30, 2017 - 14:55 UTC
Identified
We've identified a delay in updating balances after cancelling a pending order on the Luno Exchange. This will result in the reversed funds not reflecting in your wallet immediately.

In times of high trade volume your available balance may take a few minutes to update. Our team have already identified the problem and are currently testing a solution.
Posted about 2 months ago. Nov 30, 2017 - 09:22 UTC
Monitoring
The issues experienced with Luno's website and apps have been resolved by our engineering team. Full functionality has been restored. We will continue to monitor the situation and update this page accordingly.
Posted about 2 months ago. Nov 29, 2017 - 11:06 UTC
Investigating
We are experiencing heavy traffic load. Customers in some countries might experience delays with orders and balances updating, or be unable to sign in.
The Engineering Team is aware of the problem and working on a fix. We will update this when the issue has been resolved.
Posted about 2 months ago. Nov 29, 2017 - 07:15 UTC