Connectivity to Luno App via MTN in Nigeria
Incident Report for Luno
Resolved
We haven't received further reports of connectivity issues.
Posted 28 days ago. Jul 29, 2019 - 05:30 UTC
Monitoring
We don't seem to be seeing any further reports from customers bur we're continuing to monitor the situation. Based on previous reports, some customers on the MTN Nigeria mobile data network saw this error - unfortunately this is something that is out of Luno's control.

Customers are welcome to contact us for further troubleshooting.
Posted about 1 month ago. Jul 26, 2019 - 10:18 UTC
Investigating
Some customers in Nigeria on the MTN network using the app are encountering a connectivity error. Affected customers will see an error message "An error was encountered, we're looking into it ".

We are in contact with MTN to resolve the issue.
Posted about 1 month ago. Jul 22, 2019 - 07:44 UTC