Bank withdrawals over the Festive Season
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 02, 2019 - 06:34 UTC
Identified
Banks do not process withdrawals over public holidays, so requested withdrawals during the festive season may be delayed. Please take note of the dates below when withdrawals will not be processed:

24 December 2018 - Indonesia
25 December 2018 - Europe, South Africa, Nigeria, Malaysia, Indonesia
26 December 2018 - Europe, South Africa, Nigeria, Malaysia
1 January 2019 - Europe, South Africa, Nigeria, Malaysia, Indonesia

Withdrawals requested on these dates will be processed on the next business day, namely:

26 December 2018 - Indonesia (only one withdrawal batch will be processed, cut-off time is 13:00 GMT +7)
27 December 2018 - Europe, South Africa, Nigeria, Malaysia, Indonesia
2 January 2019 - Europe, South Africa, Nigeria, Malaysia, Indonesia

Read the full withdrawal schedule here: https://www.luno.com/help/en/articles/11000022934

Bitcoin and Ethereum deposits and withdrawals will not be affected.
Posted 5 months ago. Dec 21, 2018 - 06:55 UTC