Delayed XRP sends
Incident Report for Luno
Resolved
The issue has been resolved and XRP sends have returned to normal.
Posted Nov 04, 2021 - 06:36 UTC
Monitoring
We are monitoring the results of a fix that has been implemented for this.
Sends are now being processed and we are working through the backlog.

Thank you for your patience.
Posted Nov 03, 2021 - 16:15 UTC
Investigating
We are investigating an issue causing a delay in XRP sends.

We're hoping to see this resolved soon and are working on this as a priority.
Posted Nov 03, 2021 - 14:18 UTC
This incident affected: Crypto sends and receives (XRP).