Bitcoin Send Function Disabled
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 20, 2019 - 17:33 UTC
Monitoring
We’re rolling out the ability for you to disable the sending of money out of your Luno wallet. You now have complete control over the cryptocurrency that gets sent out of your wallet, reducing the risk of losing money if your account ever gets compromised.

If you do not yet see the feature to enable sending, you will need to sign-in to the desktop web version of Luno (www.luno.com) and visit the Security Centre from the Menu. Here you can enable sending by selecting the Send Cryptocurrency button.

Please note that once you’ve enabled this feature, a 24-hour hold will be in place until you will be able to send cryptocurrency out of your wallet.
Posted 4 months ago. Feb 20, 2019 - 12:33 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 20, 2019 - 12:01 UTC
Investigating
We've identified an issue affecting some Bitcoin send transactions.

Our team are aware of the delay and are working on a fix.

Updates to follow soon.
Posted 4 months ago. Feb 20, 2019 - 08:57 UTC
This incident affected: Bitcoin sends and receives.