Slow emails from Luno
Incident Report for Luno
Resolved
All email notifications are being delivered as normal. Our team are continuing to monitor throughput.
Posted 5 months ago. Dec 03, 2018 - 12:17 UTC
Monitoring
Emails sent from Luno are operational again, some customers may have missed some mails from us between 01:00 and 09:00 UTC. Mails going forward should be delivered without an issue, however we'll continue to monitor email throughput.
Posted 5 months ago. Dec 03, 2018 - 09:11 UTC
Identified
The issue has been identified, we're working on an urgent fix.
Customers may still not be able to receive emails sent from Luno for sign in notifications, OTPs etc.

New customers may also be unable to verify their email addresses until this has been resolved.
Posted 5 months ago. Dec 03, 2018 - 06:46 UTC
Investigating
We're investigating slow email deliveries, this may affect sign-in notifications, general account activity as well as email verification links for new sign-ups.

Our team are investigating urgently.
Posted 5 months ago. Dec 03, 2018 - 04:39 UTC