Scheduled Maintenance
Incident Report for Luno
Resolved
The maintenance window has completed without any additional errors, thanks for your patience.
Posted Nov 24, 2020 - 06:23 UTC
Monitoring
The maintenance has completed, we're monitoring for any additional errors.
Posted Nov 24, 2020 - 05:58 UTC
Update
The maintenance period has been moved out due to unforeseen additional load to our services, the maintenance window has shortened to less than 5 minutes and will take place at 05:55 UTC.
Posted Nov 24, 2020 - 05:53 UTC
Identified
We'll be doing routine maintenance at 03:00 UTC on 24 November 2020, this will not last more than an 30 minutes.
During this time the some services may be slow or unavailable, this includes buying and selling, sending and wallet balance calculations for all cryptocurrencies.

Updates will be posted throughout the maintenance window.
Thanks for your understanding.
Posted Nov 23, 2020 - 16:22 UTC