Delayed Ethereum send and receive transactions
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2018 - 08:16 UTC
Update
All Ethereum transaction times have returned to normal, thanks again for everyone's patience.
Posted 4 months ago. May 15, 2018 - 08:14 UTC
Monitoring
Ethereum send and receive transactions seem to mostly have returned to normal barred a small number of receives. We're continuing to monitor the situation.
Posted 4 months ago. May 10, 2018 - 06:47 UTC
Update
Ethereum receive transactions are mostly resolved and performing as normal, however sending Ethereum is still slow.
We're working to resolve this as a priority.
Posted 4 months ago. May 08, 2018 - 08:52 UTC
Identified
We're seeing a continued issue on some Ethereum send and receive transactions being slower than normal.
Our Engineers have identified the issue and are working on an urgent fix. Sincerely sorry about the delays.

Updates to follow shortly.
Posted 4 months ago. May 07, 2018 - 08:18 UTC
This incident affected: Ethereum sends and receives.