Delayed messages from Luno
Incident Report for Luno
Resolved
Delivery times have returned to normal, no further errors or delays are being observed.
Posted Mar 08, 2021 - 13:02 UTC
Monitoring
A fix has been implemented, a small backlog of notifications is being worked through but we should start seeing delivery times return to normal soon.
Posted Mar 08, 2021 - 10:07 UTC
Identified
We're seeing an increase in delay for message deliverability across Android and iOS push notifications as well as some email and SMS notification delays. Our team have already identified the issue and are working on a fix as a priority.

If you don't receive a notification within a few minutes please give it a bit more time before trying again. Thanks for your patience.
Posted Mar 08, 2021 - 09:57 UTC