Increase in phishing/scam attempts
Incident Report for Luno
Resolved
We are actively continuing to monitor phishing activity, please remain vigilant and forward any phishing attempts to phishing@luno.com.
Posted 5 months ago. May 10, 2018 - 06:52 UTC
Monitoring
While phishing attempts still remain a concern, the amount of attempts does seem to be decreasing.
Please remain vigilant and never click on any links on a mail that you do not trust. Luno staff will also never ask you for your password, one time PIN, or any login credentials via mail or over the phone.

Should you receive a mail that you suspect is a phishing attempt please forward the mail to phishing@luno.com.
Posted 6 months ago. May 02, 2018 - 06:23 UTC
Update
Many of our customers, and Bitcoin holders in general, continue to be targeted by phishing scams. Please remain vigilant when responding to mails and clicking on links.

Luno will never ask you to share login details or fill in an attachment. Please double check that mails sent from Luno are from @luno.com and that you’re browsing https://www.luno.com.

Our team is continuing to work with various parties to resolve this.
Posted 8 months ago. Feb 12, 2018 - 11:36 UTC
Identified
We’ve identified an increase in phishing and scam attempts. Please be vigilant when clicking on links, receiving emails and sharing your information online.

We will never ask you to share your sign-in details at any point in time.

It’s important to check the URL and make sure that you are visiting https://www.luno.com or use the Luno apps downloaded from the App Store or Google Play.

Enabling two-factor authentication (2FA) is also strongly recommended as it adds a great layer of security to your account.

Useful links:
How to enable 2FA: https://www.luno.com/help/en/articles/1000203420
How to spot phishing: https://www.luno.com/blog/en/post/bitcoin-phishing-fraud-fighting-luno
Luno for iOS: https://itunes.apple.com/app/bitx-wallet/id927362479?mt=8
Luno for Android: https://play.google.com/store/apps/details?hl=en&id=co.bitx.android.wallet
Posted 9 months ago. Jan 31, 2018 - 10:53 UTC